Home > Linux, VMware > VMware Tools unter Debian Squeeze

VMware Tools unter Debian Squeeze

Das installieren von den VMware Tools bei Debain 6 (Squeeze) hat sich ein bissle verändert, da standardgemäß nicht der richtige Compiler installiert ist und folgende Fehlermeldung erscheint:

Before you can compile modules, you need to have the following installed...
make, gcc, kernel headers of the running kernel

Um den Fehler zu umgehen müssen folgende Pakete installiert werden:

aptitude install make gcc-4.3 linux-headers-`uname -r`

Danach kann man die VMware Tools gemäß meiner alten Anleitung normal installieren.

  1. 7. Dezember 2011, 08:47 | #1

    Das installieren von den VMware Tools bei Debain 6 (Squeeze) hat sich ein bissle verändert, da standardgemäß nicht der richtige Compiler installiert ist und folgende Fehlermeldung erscheint:
    +1

  2. high D!
    21. November 2011, 18:11 | #2

    danke, hat mir geholfen

  1. Bisher keine Trackbacks


+ 5 = 10